summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 3216633..4524bf8 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -3,14 +3,14 @@ include $(top_srcdir)/common/check.mak
CHECK_REGISTRY = $(top_builddir)/tests/check/test-registry.xml
REGISTRY_ENVIRONMENT = \
- GST_REGISTRY=$(CHECK_REGISTRY)
+ GST_REGISTRY_1_0=$(CHECK_REGISTRY)
# Note: GST_PLUGINS_GOOD_DIR is only set in an uninstalled setup
TESTS_ENVIRONMENT = \
CK_DEFAULT_TIMEOUT=120 \
$(REGISTRY_ENVIRONMENT) \
- GST_PLUGIN_SYSTEM_PATH= \
- GST_PLUGIN_PATH=$(top_builddir)/gnl:$(GST_PLUGINS_GOOD_DIR):$(GST_PLUGINS_BASE_DIR):$(GST_PLUGINS_DIR)
+ GST_PLUGIN_SYSTEM_PATH_1_0= \
+ GST_PLUGIN_PATH_1_0=$(top_builddir)/gnl:$(GST_PLUGINS_GOOD_DIR):$(GST_PLUGINS_BASE_DIR):$(GST_PLUGINS_DIR)
# ths core dumps of some machines have PIDs appended
CLEANFILES = core.* test-registry.xml