summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarsten Haitzler (Rasterman) <raster@rasterman.com>2013-03-31 22:22:19 +0900
committerCarsten Haitzler (Rasterman) <raster@rasterman.com>2013-03-31 22:22:19 +0900
commitd0bfeaf7ebe427624fa34f5e522f3feb7444b9a3 (patch)
tree4b44016575373e3321496aa9274d79207d5bf172 /Makefile.am
parent1c50ffe83f41a6859e7595fd60851cd2b9b8e39b (diff)
we have spec files... lets add arch pkgbuild stuff too :)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1ade071e3..2983d1e45 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -106,7 +106,8 @@ old/README.escape \
old/README.ethumb \
old/README.evas \
old/README.evil \
-spec/efl.spec
+spec/efl.spec \
+pkgbuild/PKGBUILD
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA =
@@ -305,6 +306,10 @@ examples:
install-examples:
@$(MAKE) $(AM_MAKEFLAGS) -C src install-examples
+pkgbuild::
+ @echo "making arch packages"
+ makepkg -f -p $(top_builddir)/pkgbuild/PKGBUILD
+
# cleaning
clean-local: