summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBertrand Lorentz <bertrand.lorentz@gmail.com>2010-02-04 15:04:52 +0100
committerBertrand Lorentz <bertrand.lorentz@gmail.com>2010-02-04 15:04:52 +0100
commitd2eee874161f9028d7aba6b1e252c7dcfe262458 (patch)
treeb9097c8f7b344aa8706bcda88938c1d259b2e30d /Makefile.am
Initial commit
Stub of the directory structure, and basic autotools build system.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..26cda2f
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,39 @@
+SUBDIRS = \
+ build \
+ template \
+ extensions \
+ po
+
+EXTRA_DIST = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ AUTHORS
+
+CLEANFILES = \
+ intltool-extract \
+ intltool-update \
+ intltool-merge
+
+DISTCLEANFILES = \
+ *.bak \
+ *~ \
+ *.pidb
+
+MAINTAINERCLEANFILES = \
+ compile \
+ INSTALL \
+ config.h.in \
+ aclocal.m4 \
+ ltmain.sh \
+ Makefile.in \
+ depcomp \
+ missing \
+ install-sh \
+ configure \
+ config.sub \
+ config.guess \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs