summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBryce Harrington <bryce@osg.samsung.com>2016-08-30 12:04:05 -0700
committerBryce Harrington <bryce@osg.samsung.com>2016-08-30 12:04:05 -0700
commit6303d3ba7a1cf2b8fbe6bc28737b99959b88b0dc (patch)
treeb155ed27c6aa03eae8868d8d254c8bcfe95a579b /Makefile.am
parentd2bea6115ac9c3b2aaac63fe79c56dd9f5da8a1e (diff)
Revert "clients: Add screensaver inhibitor client demo"
This reverts commit dfea66e7801f7c846ba3cc78146f8a18fd3aa7e4. (Accidental landing)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/Makefile.am b/Makefile.am
index e2959f19..6241fa04 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -525,7 +525,6 @@ if BUILD_SIMPLE_CLIENTS
demo_clients += \
weston-simple-shm \
weston-simple-damage \
- weston-simple-idle \
weston-simple-touch \
weston-presentation-shm \
weston-multi-resource
@@ -552,15 +551,6 @@ nodist_weston_simple_damage_SOURCES = \
weston_simple_damage_CFLAGS = $(AM_CFLAGS) $(SIMPLE_CLIENT_CFLAGS)
weston_simple_damage_LDADD = $(SIMPLE_CLIENT_LIBS) libshared.la
-weston_simple_idle_SOURCES = clients/simple-idle.c
-nodist_weston_simple_idle_SOURCES = \
- protocol/xdg-shell-unstable-v6-protocol.c \
- protocol/xdg-shell-unstable-v6-client-protocol.h \
- protocol/idle-inhibit-unstable-v1-protocol.c \
- protocol/idle-inhibit-unstable-v1-client-protocol.h
-weston_simple_idle_CFLAGS = $(AM_CFLAGS) $(SIMPLE_CLIENT_CFLAGS)
-weston_simple_idle_LDADD = $(SIMPLE_CLIENT_LIBS) libshared.la
-
weston_simple_touch_SOURCES = \
clients/simple-touch.c \
shared/helpers.h
@@ -859,9 +849,7 @@ BUILT_SOURCES += \
protocol/ivi-hmi-controller-protocol.c \
protocol/ivi-hmi-controller-client-protocol.h \
protocol/ivi-application-protocol.c \
- protocol/ivi-application-client-protocol.h \
- protocol/idle-inhibit-unstable-v1-protocol.c \
- protocol/idle-inhibit-unstable-v1-client-protocol.h
+ protocol/ivi-application-client-protocol.h
westondatadir = $(datadir)/weston
dist_westondata_DATA = \