summaryrefslogtreecommitdiff
path: root/tests/proptest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/proptest/Makefile.am')
-rw-r--r--tests/proptest/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/proptest/Makefile.am b/tests/proptest/Makefile.am
index 14288206..3fde46be 100644
--- a/tests/proptest/Makefile.am
+++ b/tests/proptest/Makefile.am
@@ -1,3 +1,5 @@
+include Makefile.sources
+
AM_CFLAGS = \
$(WARN_CFLAGS)\
-I$(top_srcdir)/include/drm \
@@ -12,8 +14,8 @@ noinst_PROGRAMS = \
proptest
endif
-proptest_SOURCES = \
- proptest.c
+proptest_SOURCES = $(PROPTEST_FILES)
+
proptest_LDADD = \
$(top_builddir)/libdrm.la \
$(top_builddir)/tests/util/libutil.la