summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2006-02-17 15:44:55 +0000
committerBastien Nocera <hadess@src.gnome.org>2006-02-17 15:44:55 +0000
commit0a592c152a9cd57b2685a420d01f4cfe4912c00a (patch)
treeca8eec7009ccf0ee663cf1745332b06c89537a07 /configure.ac
parent58a1cf37efb3eb6a833e6269243750340027be31 (diff)
more ifdef's to make it work with Red Hat Enterprise Linux 4's 2.6.9-based
2006-02-17 Bastien Nocera <hadess@hadess.net> * configure.ac: * module/sysprof-module.c: (timer_notify), (sysprof_open), (sysprof_release): more ifdef's to make it work with Red Hat Enterprise Linux 4's 2.6.9-based kernel
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6523b08..f1998d7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,9 +61,9 @@ if test $kernel_module = "yes"; then
KMINOR=`uname -r | cut -d"." -f 2`
KMICRO=`uname -r | cut -d"." -f 3 | cut -d"-" -f 1`
- if [[ $KMICRO -lt 11 ]] ; then
+ if [[ $KMICRO -lt 9 ]] ; then
echo \*
- echo \* Linux \>= 2.6.11 is required
+ echo \* Linux \>= 2.6.9 is required
echo \*
exit 1
fi