summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2017-02-02 16:12:30 -0800
committerDylan Baker <dylan@pnwbakers.com>2017-04-14 10:41:02 -0700
commit459ee21bcbe6f1ee78197f334ede41fabeb34356 (patch)
tree74121be47168da46963d874bf926715066aadb09 /CMakeLists.txt
parent4f5f852eb225eb78b3231ad4e8cd73fc191adca0 (diff)
Cmake: install comp shaders that are not generated
Signed-off-by: Dylan Baker <dylanx.c.baker@intel.com> Reviewed-by: Samuel Pitoiset <samuel.pitoiset@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 983f4a30c..a4ff99e65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -524,7 +524,7 @@ install (
install (
DIRECTORY tests
DESTINATION ${PIGLIT_INSTALL_LIBDIR}
- FILES_MATCHING REGEX ".*\\.(py|program_test|shader_test|frag|vert|geom|tesc|tese|ktx|cl|txt|inc)$"
+ FILES_MATCHING REGEX ".*\\.(py|program_test|shader_test|frag|vert|geom|tesc|tese|comp|ktx|cl|txt|inc)$"
REGEX "CMakeFiles|CMakeLists" EXCLUDE
)