summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2008-09-15 15:48:57 -0400
committerBehdad Esfahbod <behdad@behdad.org>2008-09-15 15:50:14 -0400
commit2ab77236f87b435d41c5429b7b3059d10058e421 (patch)
treee9ba9a15345a41222115fe1011dd0f44f2d484ae /Makefile.am
parentb4bbcda1c31d10d199db86170bcf924947e59ff2 (diff)
[Makefile.am] Add util to SUBDIRS
We do nothing by default there right now, but it's correct to include it anyway. And we will be installing utilities from there soon (cairo-trace for example.)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 48ac8551f..d875c3b8f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,8 +2,8 @@ include $(top_srcdir)/build/Makefile.am.common
ACLOCAL_AMFLAGS = -I build
-DIST_SUBDIRS = src boilerplate test perf doc util
-SUBDIRS = src doc
+DIST_SUBDIRS = src doc util boilerplate test perf
+SUBDIRS = src doc util
# libpng is required for our test programs
if CAIRO_HAS_PNG_FUNCTIONS
SUBDIRS += boilerplate test perf