summaryrefslogtreecommitdiff
path: root/os/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'os/Makefile.am')
-rw-r--r--os/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/os/Makefile.am b/os/Makefile.am
index ef9ecddcf..8dd809531 100644
--- a/os/Makefile.am
+++ b/os/Makefile.am
@@ -41,6 +41,10 @@ if NEED_STRLCAT
libos_la_SOURCES += $(STRLCAT_SRCS)
endif
+if NEED_STRNDUP
+libos_la_SOURCES += $(STRNDUP_SRCS)
+endif
+
EXTRA_DIST = $(SECURERPC_SRCS) $(INTERNALMALLOC_SRCS) \
$(XDMCP_SRCS) $(STRLCAT_SRCS)