summaryrefslogtreecommitdiff
path: root/intel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'intel/Makefile.am')
-rw-r--r--intel/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/intel/Makefile.am b/intel/Makefile.am
index 801210f0..2d3d8c4c 100644
--- a/intel/Makefile.am
+++ b/intel/Makefile.am
@@ -54,4 +54,9 @@ libdrm_intelincludedir = ${includedir}/libdrm
libdrm_intelinclude_HEADERS = intel_bufmgr.h \
intel_debug.h
+# This may be interesting even outside of "make check", due to the -dump option.
+noinst_PROGRAMS = test_decode
+
+test_decode_LDADD = libdrm_intel.la
+
pkgconfig_DATA = libdrm_intel.pc