summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdrian Johnson <ajohnson@redneon.com>2013-09-06 07:54:28 +0930
committerAdrian Johnson <ajohnson@redneon.com>2013-09-06 07:54:28 +0930
commit8e1a1ed8631dd55b4344d5682e6c69e923e0401f (patch)
tree371b53fbcd81c829bd4dfd6300bbe4b76dd66696 /configure.ac
parent0266cb821fbf0bdd307af7bbcbbd22c4a14201fc (diff)
Downscaling requires pixman 0.30
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fd54ad1..c5ed33b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -656,7 +656,7 @@ CAIRO_ENABLE(test_surfaces, test surfaces, no)
dnl ===========================================================================
CAIRO_ENABLE_SURFACE_BACKEND(image, image, always, [
- pixman_REQUIRES="pixman-1 >= 0.16.0"
+ pixman_REQUIRES="pixman-1 >= 0.30.0"
PKG_CHECK_MODULES(pixman, $pixman_REQUIRES, ,
[use_image="no (requires $pixman_REQUIRES http://cairographics.org/releases/)"])
image_REQUIRES=$pixman_REQUIRES