summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <cfergeau@redhat.com>2011-12-22 13:43:38 +0100
committerChristophe Fergeau <cfergeau@redhat.com>2011-12-22 13:45:02 +0100
commit004322519fccb24024977068fa7d24d58b4d1590 (patch)
tree1635b8d207601c318cb30bd005bbe104ad072752 /Makefile.am
parent3076a1a6517c7a1af30cf6cfae83178e2bfff45f (diff)
Revert previous vala-related commits
They were work in progress and not meant to be committed, apologies for the noise :-/
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 47948f0..9825349 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,7 @@
ACLOCAL_AMFLAGS = -I m4
NULL =
-SUBDIRS = common gtk po python_modules doc data
-if WITH_VALA
-SUBDIRS += vapi
-endif
+SUBDIRS = common gtk po python_modules doc data vapi
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = \
@@ -61,14 +58,7 @@ BUILT_SOURCES = $(top_srcdir)/.version
$(top_srcdir)/.version:
echo $(VERSION) > $@-t && mv $@-t $@
-DISTCHECK_CONFIGURE_FLAGS = \
- --enable-introspection \
- --disable-vala \
- --disable-usbredir \
- --enable-gtk-doc \
- --enable-werror \
- --with-gtk=3.0 \
- $(NULL)
+DISTCHECK_CONFIGURE_FLAGS = --enable-introspection --enable-werror --enable-gtk-doc
spicy-for-windows.exe:
PATH=$$PATH:/usr/i686-pc-mingw32/sys-root/mingw/bin/:/usr/i686-pc-mingw32/sys-root/mingw/lib \