summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric.engestrom@intel.com>2019-09-25 17:42:18 +0100
committerEric Engestrom <eric.engestrom@intel.com>2019-10-31 17:09:59 +0000
commit0f201e9dbc8711f61a692de50cf283a30fad3030 (patch)
tree0fafbcf07e9f797ae580934290dedac6cfca3d73 /meson.build
parent9b58ab803d6f8db70fe8d5431d0c3628b8ea186b (diff)
meson: require glvnd 1.2.0
Signed-off-by: Eric Engestrom <eric.engestrom@intel.com> Reviewed-by: Dylan Baker <dylan@pnwbakers.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 898d025f066..9871d9d6aa9 100644
--- a/meson.build
+++ b/meson.build
@@ -1449,7 +1449,7 @@ endif
dep_glvnd = null_dep
glvnd_has_headers_and_pc_files = false
if with_glvnd
- dep_glvnd = dependency('libglvnd', version : '>= 0.2.0')
+ dep_glvnd = dependency('libglvnd', version : '>= 1.2.0')
# GLVND before 1.2 was missing its pkg-config and header files, forcing every
# vendor to provide them and the distro maintainers to resolve the conflict.
glvnd_has_headers_and_pc_files = dep_glvnd.version().version_compare('>= 1.2.0')