summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <teuf@gnome.org>2011-03-23 17:43:51 +0100
committerHans de Goede <hdegoede@redhat.com>2011-04-04 14:01:58 +0200
commit42d29b6a89f0e5a0bed5c94546e1ae2f53a667dc (patch)
treedea79c6138cdb7d80bc1c0b95831a759e1d329fb /Makefile.am
parent120cbb77fddaca117db1d4e900a1f225053a0497 (diff)
autotools: move source files to a src/ subdir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 634db79..aa9ef43 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,16 +9,16 @@ spice_vdagent_SOURCES = src/vdagent.c src/vdagent-x11.c src/udscs.c
spice_vdagentd_CFLAGS = $(DBUS_CFLAGS) $(SPICE_CFLAGS)
spice_vdagentd_LDADD = $(DBUS_LIBS) $(SPICE_LIBS)
-spice_vdagentd_SOURCES = vdagentd.c \
- vdagentd-uinput.c \
- vdagent-virtio-port.c \
- console-kit.c \
- udscs.c
+spice_vdagentd_SOURCES = src/vdagentd.c \
+ src/vdagentd-uinput.c \
+ src/vdagent-virtio-port.c \
+ src/console-kit.c \
+ src/udscs.c
-noinst_HEADERS = console-kit.h \
- vdagentd-proto-strings.h \
- vdagent-x11.h \
- udscs.h \
- vdagentd-uinput.h \
- vdagentd-proto.h \
- vdagent-virtio-port.h
+noinst_HEADERS = src/console-kit.h \
+ src/vdagentd-proto-strings.h \
+ src/vdagent-x11.h \
+ src/udscs.h \
+ src/vdagentd-uinput.h \
+ src/vdagentd-proto.h \
+ src/vdagent-virtio-port.h