summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
authorMichael Biebl <biebl@debian.org>2011-04-04 22:36:02 +0200
committerMichael Biebl <biebl@debian.org>2011-04-04 22:36:02 +0200
commitc980bdf58dc973dd5617aaa6f9466f9e44fcbf58 (patch)
treed92f417ab2d0b49d6a006fbd48602744fe245380 /examples
parente22c6e05e9ebc6cce941762020c5710b8014677b (diff)
Imported Upstream version 0.8.3.999upstream/0.8.3.999
Diffstat (limited to 'examples')
-rw-r--r--examples/Makefile.in2
-rw-r--r--examples/python/Makefile.in2
-rwxr-xr-xexamples/python/add-system-connection.py2
-rwxr-xr-xexamples/python/add-system-wifi-connection.py2
-rw-r--r--examples/python/nm-state.py2
5 files changed, 5 insertions, 5 deletions
diff --git a/examples/Makefile.in b/examples/Makefile.in
index ce7a12e56..4ab96315a 100644
--- a/examples/Makefile.in
+++ b/examples/Makefile.in
@@ -41,7 +41,7 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/compiler_warnings.m4 \
$(top_srcdir)/m4/libnl-check.m4 $(top_srcdir)/m4/libtool.m4 \
$(top_srcdir)/m4/ltoptions.m4 $(top_srcdir)/m4/ltsugar.m4 \
$(top_srcdir)/m4/ltversion.m4 $(top_srcdir)/m4/lt~obsolete.m4 \
- $(top_srcdir)/configure.ac
+ $(top_srcdir)/m4/nls.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
mkinstalldirs = $(install_sh) -d
diff --git a/examples/python/Makefile.in b/examples/python/Makefile.in
index e6fdf88f6..fe29d8ae6 100644
--- a/examples/python/Makefile.in
+++ b/examples/python/Makefile.in
@@ -41,7 +41,7 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/compiler_warnings.m4 \
$(top_srcdir)/m4/libnl-check.m4 $(top_srcdir)/m4/libtool.m4 \
$(top_srcdir)/m4/ltoptions.m4 $(top_srcdir)/m4/ltsugar.m4 \
$(top_srcdir)/m4/ltversion.m4 $(top_srcdir)/m4/lt~obsolete.m4 \
- $(top_srcdir)/configure.ac
+ $(top_srcdir)/m4/nls.m4 $(top_srcdir)/configure.ac
am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
mkinstalldirs = $(install_sh) -d
diff --git a/examples/python/add-system-connection.py b/examples/python/add-system-connection.py
index 39eaabee0..d8902a13e 100755
--- a/examples/python/add-system-connection.py
+++ b/examples/python/add-system-connection.py
@@ -1,4 +1,4 @@
-#!/bin/env python
+#!/usr/bin/env python
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
diff --git a/examples/python/add-system-wifi-connection.py b/examples/python/add-system-wifi-connection.py
index f12723d15..ab0b60202 100755
--- a/examples/python/add-system-wifi-connection.py
+++ b/examples/python/add-system-wifi-connection.py
@@ -1,4 +1,4 @@
-#!/bin/env python
+#!/usr/bin/env python
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
diff --git a/examples/python/nm-state.py b/examples/python/nm-state.py
index 2bbdd2db4..e7bb55f1b 100644
--- a/examples/python/nm-state.py
+++ b/examples/python/nm-state.py
@@ -1,4 +1,4 @@
-#!/bin/env python
+#!/usr/bin/env python
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by