summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVinson Lee <vlee@freedesktop.org>2015-02-26 16:15:00 -0800
committerVinson Lee <vlee@freedesktop.org>2015-02-26 21:32:46 -0800
commitcd17a23e3c6196dbb68be4704e6904ccc821b030 (patch)
tree9af17c17e3d4f82c1dc7d1e46f563b6ec7a4976b /CMakeLists.txt
parent6cea8c1bdfdb518c83b70bea3d34c7acfa821024 (diff)
cmake: Require mako >= 0.8.0.
future_imports was added in Mako 0.8.0. http://docs.makotemplates.org/en/latest/changelog.html#change-0.8.0 Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=89347 Signed-off-by: Vinson Lee <vlee@freedesktop.org> Reviewed-by: Dylan Baker <baker.dylan.c@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1d4e5b85..94c0958f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -191,7 +191,7 @@ ENDIF()
find_package(PythonInterp 2.7 REQUIRED)
find_package(PythonNumpy 1.6.2 REQUIRED)
-find_package(PythonMako 0.7.3 REQUIRED)
+find_package(PythonMako 0.8.0 REQUIRED)
find_package(PythonSix 1.4.0 REQUIRED)
# Default to compiling with debug information (`gcc -g`):