summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKenneth Graunke <kenneth@whitecape.org>2015-06-06 17:45:26 -0700
committerDylan Baker <baker.dylan.c@gmail.com>2015-09-02 12:57:39 -0700
commit8d230bee97d80d65547fffc3adb3556e3e72f8a5 (patch)
treeff76098aba0eb901601b981b29d2c18d544b3bbd /CMakeLists.txt
parent2c0a54c7905ae0e070171dd48943e963757e2f80 (diff)
Delete vpfp-generic.
It's been replaced by shader_runner. Reviewed-by: Dylan Baker <dylanx.c.baker@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 99d9a8ec3..aa80c8ba2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -494,7 +494,7 @@ install (
install (
DIRECTORY tests
DESTINATION ${PIGLIT_INSTALL_LIBDIR}
- FILES_MATCHING REGEX ".*\\.(py|program_test|shader_test|frag|vert|geom|tesc|tese|ktx|cl|txt|vpfp|inc)$"
+ FILES_MATCHING REGEX ".*\\.(py|program_test|shader_test|frag|vert|geom|tesc|tese|ktx|cl|txt|inc)$"
REGEX "CMakeFiles|CMakeLists" EXCLUDE
)