summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <baker.dylan.c@gmail.com>2016-04-11 10:52:06 -0700
committerDylan Baker <baker.dylan.c@gmail.com>2016-04-13 09:05:23 -0700
commit11a073a1a3567b22a21472efd20509594070c87a (patch)
tree1f817500be3ede35d744e85454c424ce9b93fde5 /CMakeLists.txt
parentef06775eacf8a709f5abda51c1b385ab116e5c74 (diff)
CMakeLists.txt: install compute shaders in generated_tests
Files ending in '.comp', which is used for compute shader extensions of GLSLparsertests were not installed. This is obviously problematic. Signed-off-by: Dylan Baker <dylanx.c.baker@intel.com> Acked-by: Ilia Mirkin <imirkin@alum.mit.edu>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b9f5f362..8e2abbad6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -518,7 +518,7 @@ install (
install (
DIRECTORY ${CMAKE_BINARY_DIR}/generated_tests
DESTINATION ${PIGLIT_INSTALL_LIBDIR}
- FILES_MATCHING REGEX ".*\\.(shader_test|program_test|frag|vert|geom|tesc|tese|cl|txt)$"
+ FILES_MATCHING REGEX ".*\\.(shader_test|program_test|frag|vert|geom|tesc|tese|comp|cl|txt)$"
REGEX "CMakeFiles|CMakeLists" EXCLUDE
)