summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVinson Lee <vlee@freedesktop.org>2015-02-25 18:39:54 -0800
committerVinson Lee <vlee@freedesktop.org>2015-02-26 10:26:23 -0800
commit013f591b7f7f37fe02f1ac4593fd3dab640f7d05 (patch)
tree32eb1094f288c262050890b59e99a853bf3ba655 /CMakeLists.txt
parent689b53a37474149616277b34a943db4c686f3a62 (diff)
cmake: Require Python six >= 1.4.0.
six.PY2 was added in 1.4.0. Signed-off-by: Vinson Lee <vlee@freedesktop.org> Reviewed-by: Jose Fonseca <jfonseca@vmware.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a81eed27..b1d4e5b85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -192,7 +192,7 @@ ENDIF()
find_package(PythonInterp 2.7 REQUIRED)
find_package(PythonNumpy 1.6.2 REQUIRED)
find_package(PythonMako 0.7.3 REQUIRED)
-find_package(PythonSix REQUIRED)
+find_package(PythonSix 1.4.0 REQUIRED)
# Default to compiling with debug information (`gcc -g`):
if(NOT CMAKE_BUILD_TYPE)