summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2018-04-16 15:19:54 -0700
committerDylan Baker <dylan@pnwbakers.com>2018-04-24 14:08:15 -0700
commitbe0a2cfc65cbeceba5a74dc64e2200dc0fe01672 (patch)
treee5332f226e0fb3d5993aaed52e912d1c9db09090 /meson.build
parent5608d0a2cee47c7d037f03d1377bd6450b2fdec7 (diff)
meson: use new warning function
Instead of emulating it with message. Signed-off-by: Dylan Baker <dylan.c.baker@intel.com> Reviewed-by: Eric Anholt <eric@anholt.net>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b169fb0cf2..590ac40a78 100644
--- a/meson.build
+++ b/meson.build
@@ -58,7 +58,7 @@ if with_tools.contains('all')
endif
if get_option('texture-float')
pre_args += '-DTEXTURE_FLOAT_ENABLED'
- message('WARNING: Floating-point texture enabled. Please consult docs/patents.txt and your lawyer before building mesa.')
+ warning('Floating-point texture enabled. Please consult docs/patents.txt and your lawyer before building mesa.')
endif
dri_drivers_path = get_option('dri-drivers-path')