summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Sabo <DanielSabo@gmail.com>2013-05-16 02:30:27 -0700
committerDaniel Sabo <DanielSabo@gmail.com>2013-05-16 02:30:27 -0700
commit1a02cfddb9f9405e5f4b8f328e69cd035f9f533e (patch)
tree52a83e13e81d9a3a98f4dc18fae14ac289d85635 /configure.ac
parent3bb9445ab3e4fa28eb1776aa01aaa1388d2af5d8 (diff)
seamless-clone: maybe fix distcheck
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 4b288578..6037a184 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1032,9 +1032,8 @@ AC_SUBST(P2TC_LIBS)
# If no poly2tri-c version is installed, we should use the local version
# we have cached in the libs directory
if test "x$have_p2tc" != "xyes"; then
- AC_SUBST(P2TC_SRC_DIR, "`cd $srcdir; pwd`/libs/poly2tri-c")
- AC_SUBST(P2TC_CFLAGS, "-I\"$P2TC_SRC_DIR\"")
- AC_SUBST(P2TC_LIBS, "-L\"$P2TC_SRC_DIR/poly2tri-c\" -lpoly2tri-c")
+ AC_SUBST(P2TC_CFLAGS, "-I\$(top_srcdir)/libs/poly2tri-c")
+ AC_SUBST(P2TC_LIBS, "-L\$(top_builddir)/libs/poly2tri-c/poly2tri-c -lpoly2tri-c")
fi
#######################