summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 93a67203..6378e776 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,6 +142,12 @@ AM_CONDITIONAL(ENABLE_HEADLESS_COMPOSITOR,
test x$enable_headless_compositor = xyes)
+AC_ARG_ENABLE(remote-display, [ --enable-remote-display],,
+ enable_remote_display=yes)
+AM_CONDITIONAL(ENABLE_REMOTE_DISPLAY,
+ test x$enable_remote_display = xyes)
+
+
AC_ARG_ENABLE(rpi-compositor,
AS_HELP_STRING([--disable-rpi-compositor],
[do not build the Raspberry Pi backend]),,