summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2009-09-12 12:15:07 -0400
committerKristian Høgsberg <krh@redhat.com>2009-09-12 12:15:07 -0400
commitc0c1b6f640108bc27def6b7af586637ee59a4e10 (patch)
tree772f3fb5f9dc43aef2950da5ce86bf833c537003 /configure.ac
parent7d7d666b72257dee01379fe96be177984337f52b (diff)
Update GLAPI to get GL_EXT_framebuffer_blit
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9ae3af4..1c242a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@ AC_PROG_CC
# FIXME: We should make the x11-dri2 backend optional
PKG_PROG_PKG_CONFIG()
-PKG_CHECK_MODULES(EAGLE, [libdrm dri x11 xfixes xext libudev >= 136])
+PKG_CHECK_MODULES(EAGLE, [gl libdrm dri x11 xfixes xext libudev >= 136])
if test $CC = gcc; then
GCC_CFLAGS="-Wall -g -Wstrict-prototypes -Wmissing-prototypes -fvisibility=hidden"