summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2009-01-24 17:42:46 -0500
committerKristian Høgsberg <krh@redhat.com>2009-01-24 17:42:46 -0500
commit6ff7c8f0f77a50ad15e198351e54465aa7fd4742 (patch)
tree0ccfd27d702e0f8f36087aedabbad8f492eb7365 /configure.ac
parent520625328aeef23487ddf7f6b7bd26912b058e0b (diff)
Depend on udev 136 and use udev_device_get_property_value()
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0243253..d91509a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@ AC_PROG_CC
# FIXME: We should make the x11-dri2 backend optional
PKG_PROG_PKG_CONFIG()
-PKG_CHECK_MODULES(EAGLE, [libdrm dri x11 xfixes xext libudev])
+PKG_CHECK_MODULES(EAGLE, [libdrm dri x11 xfixes xext libudev >= 136])
if test $CC = gcc; then
GCC_CFLAGS="-Wall -Wstrict-prototypes -Wmissing-prototypes"