summaryrefslogtreecommitdiff
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index e7a6552..4e51731 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -29,6 +29,7 @@ set(SRC_FILES
../source/dpsource.cxx
../source/dpdimensions.cxx
../source/dpdimension.cxx
+ ../source/dphierarchies.cxx
)
add_library(${TARGET_NAME} SHARED ${SRC_FILES})