summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-12-06 22:48:25 +0000
committerKevin E Martin <kem@kem.org>2005-12-06 22:48:25 +0000
commit3e0eb5b6f68ef9120153e7f01b4243ad4fa44254 (patch)
tree9cd7fb19bba6e66c4c45e3c7f7f9bbd920e55d99 /Makefile.am
parentd52f178dc51182e14d5d7ad9f2842f3e1d30a57f (diff)
Change *man_SOURCES ==> *man_PRE to fix autotools warnings.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index c9927f4..178585d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,14 +27,14 @@ xrandr_LDADD = $(XRANDR_LIBS)
xrandr_SOURCES = \
xrandr.c
-appman_SOURCES = \
+appman_PRE = \
xrandr.man
appmandir = $(APP_MAN_DIR)
-appman_DATA = $(appman_SOURCES:man=@APP_MAN_SUFFIX@)
+appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-EXTRA_DIST = $(appman_SOURCES)
+EXTRA_DIST = $(appman_PRE)
CLEANFILES = $(appman_DATA)
SED = sed