summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2013-04-09 21:35:52 -0700
committerKeith Packard <keithp@keithp.com>2013-11-07 14:02:37 -0800
commit7a9373078e69b2cb2753570f91e5c31062ba25f8 (patch)
treeb97cf0948f67ddad0cd957b14e913fa72bd9fbac /Makefile.am
parent93d733e85ded5e92292d36fc7025f0c8ff7b1167 (diff)
Add DRI3 library
Signed-off-by: Keith Packard <keithp@keithp.com> Reviewed-By: Uli Schlachter <psychon@znc.in>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 961595b..c9fcf08 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,9 @@ endif
if BUILD_DRI2
pkgconfig_DATA += xcb-dri2.pc
endif
+if BUILD_DRI3
+pkgconfig_DATA += xcb-dri3.pc
+endif
if BUILD_GLX
pkgconfig_DATA += xcb-glx.pc
endif