summaryrefslogtreecommitdiff
path: root/xf86dgaproto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xf86dgaproto/Makefile.am')
-rw-r--r--xf86dgaproto/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/xf86dgaproto/Makefile.am b/xf86dgaproto/Makefile.am
new file mode 100644
index 0000000..f110254
--- /dev/null
+++ b/xf86dgaproto/Makefile.am
@@ -0,0 +1,25 @@
+xf86dgadir = $(includedir)/X11/extensions
+xf86dga_HEADERS = \
+ xf86dga.h \
+ xf86dga1const.h \
+ xf86dga1str.h \
+ xf86dga1proto.h \
+ xf86dgaconst.h \
+ xf86dgaproto.h \
+ xf86dgastr.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xf86dgaproto.pc
+
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL