summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Forbes <chrisforbes@google.com>2017-04-21 13:27:08 -0700
committerChris Forbes <chrisf@ijw.co.nz>2017-04-23 09:53:31 +1200
commit33f3623e8124c3a6081b60f68b9d39a19a5840ae (patch)
treef7613728a0fa4d477277cf20eb0038a3a10d35e9 /CMakeLists.txt
parent4f2d8756eb021ec00875e604afc9403aef8731e9 (diff)
layers: Simplify ValidateCmd
Nested !=, == was needlessly weird.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7b8a89f..0ccfa3e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
option(BUILD_WSI_XCB_SUPPORT "Build XCB WSI support" ON)
option(BUILD_WSI_XLIB_SUPPORT "Build Xlib WSI support" ON)
option(BUILD_WSI_WAYLAND_SUPPORT "Build Wayland WSI support" ON)
- option(BUILD_WSI_MIR_SUPPORT "Build Mir WSI support" ON)
+ option(BUILD_WSI_MIR_SUPPORT "Build Mir WSI support" OFF)
set(DEMOS_WSI_SELECTION "XCB" CACHE STRING "Select WSI target for demos (XCB, XLIB, WAYLAND, MIR, DISPLAY)")
if (BUILD_WSI_XCB_SUPPORT)