summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBen Skeggs <skeggsb@gmail.com>2009-02-16 13:09:39 +1000
committerBen Skeggs <skeggsb@gmail.com>2009-02-16 19:25:49 +1000
commit60c8bb1391a51188a4981b4936c190c149b79b7f (patch)
tree007ee1d2ba4d465659a3e91f9bcd817788367a68 /configure.ac
parenta31b1d0118dc7b4d07a2c232fcd5aafbf94f69b9 (diff)
default to autodetecting whether to enable the driver's kms paths
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0b1530e..b86661a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -101,9 +101,9 @@ CFLAGS="$CFLAGS $XORG_CFLAGS"
AC_MSG_CHECKING(for DRM modesetting)
AC_ARG_WITH(
kms,
- [ --with-kms=yes,no compile with drm modesetting support (default: no)],
+ [ --with-kms=yes,no compile with drm modesetting support (default: auto)],
kms="$withval",
- kms="no")
+ kms="yes")
AC_MSG_RESULT($kms)
if test "x$kms" = xyes; then