summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPete Batard <pete@akeo.ie>2012-05-31 18:31:34 +0100
committerPete Batard <pete@akeo.ie>2012-06-04 01:31:06 +0100
commitcf6e68acb116c63f4a8c9d30ee4f2757e8c2e12a (patch)
tree67ebe6a5e6ef82443ded155c801068f8cda3e98d /configure.ac
parenta7ab6bafa952bd8ae2d24a2d0aa89efaab70fc10 (diff)
Core: Add toggleable debug logging
* Also fix a missing space in debug log messages introduced with the previous timestamp logging update
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d91d042..96978a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -171,11 +171,11 @@ if test "x$log_enabled" != "xno"; then
fi
AC_ARG_ENABLE([debug-log], [AS_HELP_STRING([--enable-debug-log],
- [enable debug logging (default n)])],
+ [start with debug message logging enabled (default n)])],
[debug_log_enabled=$enableval],
[debug_log_enabled='no'])
if test "x$debug_log_enabled" != "xno"; then
- AC_DEFINE([ENABLE_DEBUG_LOGGING], 1, [Debug message logging])
+ AC_DEFINE([ENABLE_DEBUG_LOGGING], 1, [Start with debug message logging enabled])
fi
# Examples build