summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-01-19 23:01:38 +0000
committerChris Bieneman <beanz@apple.com>2016-01-19 23:01:38 +0000
commit82991f2a04c2f403d2473bd6c6bb659cf15ab7f5 (patch)
tree2ef91ba18a686f4348e6373a8ac0a69fade9b978 /CMakeLists.txt
parent1d2a84e04f6c7953e9c6a0b9680e1235410e5d1e (diff)
[CMake] Don't apply Export set to clang tools
I can't apply export to tools without getting some strange CMake spew. The behavior here is a bit unexpected. CMake is complaining about static link dependencies not being in the same export set, which shouldn't matter. In the short term it is easier to just remove the export set (which was just added in r258209) while I sort this out. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@258214 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 272c80eaf3..ca3b51fddd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -447,7 +447,6 @@ endmacro(add_clang_executable)
macro(add_clang_tool name)
add_clang_executable(${name} ${ARGN})
install(TARGETS ${name}
- EXPORT ClangTargets
RUNTIME DESTINATION bin
COMPONENT ${name})