summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPatricia Santana Cruz <patriciasantanacruz@gmail.com>2012-02-10 20:59:33 +0000
committerPatricia Santana Cruz <patriciasantanacruz@gmail.com>2012-02-13 15:34:08 +0000
commit388d85547ff1da7b7a57162637e94e2053d58ce5 (patch)
treeead0a4ae3f3efd259a98131b417fc2dec398c17c /Makefile.am
parent9f0202d10cf52df75008d329d4f843e3018c63d9 (diff)
Install catalog instead of individual package
Replaced hardcoding the nautilus-sendto package name in the code for runtime installation. Instead, a catalog (cheese.catalog) is used. Fixes bug 669547.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c78593..0bfb6b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -376,6 +376,10 @@ dist_pixmaps_DATA = \
data/pixmaps/cheese-2.svg \
data/pixmaps/cheese-3.svg
+catalogdir = $(pkgdatadir)
+dist_catalog_DATA = \
+ data/cheese.catalog
+
# Tests.
check_PROGRAMS = \
tests/test-libcheese \