summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2012-12-12 23:19:43 +0100
committerMarcel Holtmann <marcel@holtmann.org>2012-12-12 23:19:43 +0100
commit710489806b572f1b38722c9847f9fadfa27030d6 (patch)
treed3591b084594e4933c2e0d6ef3e9b6586fbcc42d /configure.ac
parent8a05f2b1ac917f53336146eca4e6640061d3d26b (diff)
build: Add configure option to disable the monitor utility
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index e8a389ddf..6e13eb002 100644
--- a/configure.ac
+++ b/configure.ac
@@ -99,6 +99,10 @@ AC_ARG_ENABLE(tools, AC_HELP_STRING([--disable-tools],
[disable Bluetooth tools]), [enable_tools=${enableval}])
AM_CONDITIONAL(TOOLS, test "${enable_tools}" != "no")
+AC_ARG_ENABLE(monitor, AC_HELP_STRING([--disable-monitor],
+ [disable Bluetooth monitor]), [enable_monitor=${enableval}])
+AM_CONDITIONAL(MONITOR, test "${enable_monitor}" != "no")
+
AC_ARG_ENABLE(usb, AC_HELP_STRING([--disable-usb],
[disable USB support]), [enable_usb=${enableval}])
if (test "${enable_tools}" != "no" && test "${enable_usb}" != "no" ); then