summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSzymon Janc <szymon.janc@gmail.com>2013-06-01 14:49:19 +0200
committerJohan Hedberg <johan.hedberg@intel.com>2013-06-01 16:11:59 +0300
commit15c84df0ea7d9ce2cd3b71694993821c5e03011f (patch)
tree4961f0b214db9bd62dc785f4e4ee6c52b008bfca /configure.ac
parentc682b0872f199b9880060e49bee889e4a600b512 (diff)
configure.ac: Fix typos sytemd -> systemd
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f3c58be35..2aa06d305 100644
--- a/configure.ac
+++ b/configure.ac
@@ -196,7 +196,7 @@ AC_ARG_WITH([systemdsystemunitdir],
[path to systemd system unit directory]),
[path_systemunitdir=${withval}])
if (test "${enable_systemd}" != "no" && test -z "${path_systemunitdir}"); then
- AC_MSG_CHECKING([sytemd system unit dir])
+ AC_MSG_CHECKING([systemd system unit dir])
path_systemunitdir="`$PKG_CONFIG --variable=systemdsystemunitdir systemd`"
if (test -z "${path_systemunitdir}"); then
AC_MSG_ERROR([systemd system unit directory is required])
@@ -210,7 +210,7 @@ AC_ARG_WITH([systemduserunitdir],
[path to systemd user unit directory]),
[path_userunitdir=${withval}])
if (test "${enable_systemd}" != "no" && test -z "${path_userunitdir}"); then
- AC_MSG_CHECKING([sytemd user unit dir])
+ AC_MSG_CHECKING([systemd user unit dir])
path_userunitdir="`$PKG_CONFIG --variable=systemduserunitdir systemd`"
if (test -z "${path_userunitdir}"); then
AC_MSG_ERROR([systemd user unit directory is required])