summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJason Ekstrand <jason@jlekstrand.net>2013-10-27 22:24:55 -0500
committerKristian Høgsberg <krh@bitplanet.net>2013-11-07 16:34:10 -0800
commit7744f7155001c1fed61ccd60f49e9c14db1f2089 (patch)
treea29aa6a5432a6cc09ccf9142f8cdcb5fc8502864 /configure.ac
parent0b61bf444b2afae3e67564c9c755988f92a9990b (diff)
compositor-wayland: Add an actual frame around the compositor window
This adds a window frame with a close button. Similar to the X11 backend, The window supports dragging but not resizing. Signed-off-by: Jason Ekstrand <jason@jlekstrand.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5d0d060e..41ce9ada 100644
--- a/configure.ac
+++ b/configure.ac
@@ -159,7 +159,7 @@ AM_CONDITIONAL(ENABLE_WAYLAND_COMPOSITOR,
if test x$enable_wayland_compositor = xyes -a x$enable_egl = xyes; then
AC_DEFINE([BUILD_WAYLAND_COMPOSITOR], [1],
[Build the Wayland (nested) compositor])
- PKG_CHECK_MODULES(WAYLAND_COMPOSITOR, [wayland-client wayland-egl])
+ PKG_CHECK_MODULES(WAYLAND_COMPOSITOR, [wayland-client wayland-egl wayland-cursor])
fi