summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2014-03-17 22:33:29 -0700
committerKristian Høgsberg <krh@bitplanet.net>2014-04-06 22:32:24 -0700
commit757d8aff2757387bcd594e2ee2a27055b366eac3 (patch)
tree29470e0ef82ada05d005e5fb695f554e638f9656 /configure.ac
parentf03a04afac1a22203e3eb9dbc707ecb71977b0c8 (diff)
xwayland: Use new Xwayland DDX
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b10ceba9..492abce4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -99,7 +99,7 @@ if test x$enable_xwayland = xyes; then
AC_ARG_WITH(xserver-path, AS_HELP_STRING([--with-xserver-path=PATH],
[Path to X server]), [XSERVER_PATH="$withval"],
- [XSERVER_PATH="$bindir/Xorg"])
+ [XSERVER_PATH="$bindir/Xwayland"])
AC_SUBST([XSERVER_PATH])
if test x$enable_xwayland_test = xyes; then
PKG_CHECK_MODULES([XWAYLAND_TEST], xcb xcb-dri2 libdrm)