summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRicardo Vieira <ricardo.vieira@tecnico.ulisboa.pt>2014-01-02 15:31:14 -0800
committerKristian Høgsberg <krh@bitplanet.net>2014-01-02 15:46:33 -0800
commit14613bacda591725825367177825ca917ef55f4c (patch)
tree3f0ae71b32ffc01cf80d4e3d52d66371d93df9d4 /configure.ac
parent8b37687d3a63205d613f5c37fa40ead32f923f2a (diff)
build: fix commit that changed option for installing client
Without this patch the option --enable-demo-clients-install does not install the client demos.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 01919410..571bf601 100644
--- a/configure.ac
+++ b/configure.ac
@@ -462,8 +462,8 @@ AC_DEFINE_UNQUOTED([WESTON_SHELL_CLIENT], ["$WESTON_SHELL_CLIENT"],
AC_ARG_ENABLE(demo-clients-install,
AS_HELP_STRING([--enable-demo-clients-install],
[Install demo clients built with weston]),,
- install_demo_clients=no)
-AM_CONDITIONAL(INSTALL_DEMO_CLIENTS, [test "install_demo_clients" = "xyes"])
+ enable_demo_clients_install=no)
+AM_CONDITIONAL(INSTALL_DEMO_CLIENTS, [test "x$enable_demo_clients_install" = "xyes"])
PKG_CHECK_MODULES(LCMS, lcms2,
[have_lcms=yes], [have_lcms=no])
@@ -534,7 +534,7 @@ AC_MSG_RESULT([
Build Simple Clients ${enable_simple_clients}
Build Simple EGL Clients ${enable_simple_egl_clients}
- Install Demo Clients ${install_demo_clients}
+ Install Demo Clients ${enable_demo_clients_install}
Colord Support ${have_colord}
GLU Support ${have_glu}