summaryrefslogtreecommitdiff
path: root/src/egl/main/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/main/Makefile.am')
-rw-r--r--src/egl/main/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/egl/main/Makefile.am b/src/egl/main/Makefile.am
index 9030d272b5..e2811371de 100644
--- a/src/egl/main/Makefile.am
+++ b/src/egl/main/Makefile.am
@@ -23,6 +23,7 @@ include Makefile.sources
AM_CFLAGS = \
-I$(top_srcdir)/include \
+ -I$(top_srcdir)/src \
-I$(top_srcdir)/src/gbm/main \
$(DEFINES) \
$(VISIBILITY_CFLAGS) \
@@ -37,6 +38,7 @@ libEGL_la_SOURCES = \
${LIBEGL_C_FILES}
libEGL_la_LIBADD = \
+ $(top_builddir)/src/util/libmesautil.la
$(EGL_LIB_DEPS)
libEGL_la_LDFLAGS = \
-no-undefined \