summaryrefslogtreecommitdiff
path: root/src/egl/opengl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/opengl/Makefile.am')
-rw-r--r--src/egl/opengl/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/egl/opengl/Makefile.am b/src/egl/opengl/Makefile.am
index 0c7228fa..e0c6c829 100644
--- a/src/egl/opengl/Makefile.am
+++ b/src/egl/opengl/Makefile.am
@@ -28,11 +28,13 @@
AM_CFLAGS = \
$(DEMO_CFLAGS) \
$(EGL_CFLAGS) \
+ $(WAYLAND_CFLAGS) \
-I$(top_srcdir)/src/egl/eglut \
-I$(top_srcdir)/src/util
AM_LDFLAGS = \
$(DEMO_LIBS) \
- $(EGL_LIBS)
+ $(EGL_LIBS) \
+ $(WAYLAND_LIBS)
if HAVE_X11
EGL_X11_DEMOS = \