summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2010-05-21 10:57:55 -0700
committerEric Anholt <eric@anholt.net>2010-05-21 10:57:55 -0700
commit137ae617f68533281d4308909bcc87e463d23aa2 (patch)
tree441879c6438bd4130746ef690e0e2fd96de849d9 /configure.ac
parentf6ff76b584d979fd4c576f840ce2a8ce5027abd0 (diff)
Fix bug where DEMO_CFLAGS/LIBS was overwritten and lost -lGLEW.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 24718b4c..21a3c39e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -147,13 +147,13 @@ dnl be pulled in by the linker
dnl
case "$host_os" in
solaris*)
- DEMO_LIBS="-lX11 -lsocket -lnsl -lm"
+ DEMO_LIBS="$(DEMO_LIBS) -lX11 -lsocket -lnsl -lm"
;;
cygwin*)
- DEMO_LIBS="-lX11"
+ DEMO_LIBS="$(DEMO_LIBS) -lX11"
;;
*)
- DEMO_LIBS="-lm"
+ DEMO_LIBS="$(DEMO_LIBS) -lm"
;;
esac