summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2012-10-14 23:36:10 -0700
committerChad Versace <chad.versace@linux.intel.com>2012-10-15 00:01:22 -0700
commit5c7747890d6e1cbb7fb460dba3afe1bb4ca392d0 (patch)
tree9e88caf2a79e530b832eb04fa0369f00bf2cf724 /CMakeLists.txt
parent9cbb8cfe4bfab614d1dd69f9171044e7d7452a7f (diff)
man,cmake: Build and install manpages
Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5e36d3..6d81af5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,6 +275,10 @@ add_subdirectory(doc)
add_subdirectory(src)
add_subdirectory(include)
+if(waffle_build_manpages)
+ add_subdirectory(man)
+endif()
+
if(waffle_build_tests)
add_subdirectory(tests)
endif()