summaryrefslogtreecommitdiff
path: root/x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild')
-rw-r--r--x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild b/x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild
new file mode 100644
index 0000000..1b44375
--- /dev/null
+++ b/x11-themes/dmz-cursor-theme/dmz-cursor-theme-0.4.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit gnome2-utils
+
+DESCRIPTION="Style neutral, scalable cursor theme"
+HOMEPAGE="http://www.ubuntu.com"
+SRC_URI="mirror://ubuntu/pool/main/d/${PN}/${PN}_${PV}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="
+ =media-libs/libpng-1.2*
+ x11-libs/libX11
+ x11-libs/libXcursor"
+
+RESTRICT="binchecks strip"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r DMZ* || die "install failed."
+
+ dodoc debian/{changelog,copyright} || die "install doc failed."
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }