summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..b8a5c70
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,8 @@
+AM_CFLAGS = -I$(srcdir)/../include
+LDADD = ../src/libGLU3.a
+
+TESTS = \
+ add4v_4v
+
+EXTRA_PROGRAMS = $(TESTS)
+CLEANFILES = $(EXTRA_PROGRAMS)