summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2010-03-26 18:20:30 -0700
committerIan Romanick <ian.d.romanick@intel.com>2010-03-29 12:48:45 -0700
commitc22c40015db32b68b33c4944b9d94bf499135ec5 (patch)
tree07cc701bee144ddd116b55959b9ab159df37388d /Makefile.am
parent43de17282017bdf187d6e646de3262cc64b7f46b (diff)
Implement the first builtin function: exp().
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 48b4b39..9f5efa9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,7 +26,7 @@ bin_PROGRAMS = glsl
glsl_SOURCES = symbol_table.c hash_table.c glsl_types.cpp \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
ast_expr.cpp ast_to_hir.cpp ast_function.cpp ast_type.cpp \
- ir.cpp hir_field_selection.cpp \
+ ir.cpp hir_field_selection.cpp builtin_function.cpp \
ir_print_visitor.cpp ir_variable.cpp ir_function.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h glsl_parser.cpp glsl_lexer.cpp