summaryrefslogtreecommitdiff
path: root/examples/qmlplayer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qmlplayer/CMakeLists.txt')
-rw-r--r--examples/qmlplayer/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/qmlplayer/CMakeLists.txt b/examples/qmlplayer/CMakeLists.txt
index 1c7f17a..cabb111 100644
--- a/examples/qmlplayer/CMakeLists.txt
+++ b/examples/qmlplayer/CMakeLists.txt
@@ -10,6 +10,7 @@ if (NOT BUILDING_QTGSTREAMER)
find_package(OpenGLES2)
set(CMAKE_AUTOMOC ON)
+ set(CMAKE_INCLUDE_CURRENT_DIR ON)
else()
# allow the example to run from the build tree without installing QtGStreamer
add_definitions(
@@ -18,7 +19,7 @@ else()
)
endif()
-include_directories(${QTGSTREAMER_INCLUDES} ${CMAKE_CURRENT_BINARY_DIR})
+include_directories(${QTGSTREAMER_INCLUDES})
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${QTGSTREAMER_FLAGS}")
add_definitions(${QTGSTREAMER_DEFINITIONS})