summaryrefslogtreecommitdiff
path: root/codegen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'codegen/CMakeLists.txt')
-rw-r--r--codegen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/codegen/CMakeLists.txt b/codegen/CMakeLists.txt
index ef26b04..af70bbb 100644
--- a/codegen/CMakeLists.txt
+++ b/codegen/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMAKE_CURRENT_SOURCE_DIR} ${QT_INCLUDE_DIR})
+include_directories(${QT_INCLUDE_DIR})
flex_target(analyzer analyzer.l ${CMAKE_CURRENT_BINARY_DIR}/analyzer.cpp)
bison_target(parser parser.y ${CMAKE_CURRENT_BINARY_DIR}/parser.cpp COMPILE_FLAGS "--defines")