summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.co.uk>2011-01-12 02:50:02 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.co.uk>2011-01-12 02:50:02 +0200
commita14950b67368f056fa4f9543a62c48db44091c8c (patch)
tree0fd5b95bda996326701edaae82feb5a512823df0 /CMakeLists.txt
parent3b93fca6f5c9d6a8e4a8b135a085ca4bf5104b00 (diff)
Build QtGStreamer's libs as shared libs from now on.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18a8789..9f633c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ enable_testing()
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
set(QTGSTREAMER_VERSION 0.10.0)
-option(QTGSTREAMER_STATIC "Build QtGStreamer as a static library" ON)
+option(QTGSTREAMER_STATIC "Build QtGStreamer as a static library" OFF)
option(QTGSTREAMER_TESTS "Build QtGStreamer's tests" OFF)
option(QTGSTREAMER_EXAMPLES "Build QtGStreamer's examples" ON)