summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Kramer <benny.kra@googlemail.com>2015-02-15 19:34:17 +0000
committerBenjamin Kramer <benny.kra@googlemail.com>2015-02-15 19:34:17 +0000
commitcd2a5f28b183c239c8b5d7910a63a7cffe137f7f (patch)
tree2e4ba2e28ef614e798c2870ac2313e212b83d788 /CMakeLists.txt
parent220a8ba11430a46d4b86cb5154a4666093ab5029 (diff)
Update the docs to require at least MSVC 2013.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@229323 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f00395fd6..afcc9f0ce2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,10 +24,6 @@ endif()
project(LLVM)
-if (MSVC AND MSVC_VERSION LESS 1800)
- message(FATAL_ERROR "Minimum required MSVC version is 2013!")
-endif ()
-
# The following only works with the Ninja generator in CMake >= 3.0.
set(LLVM_PARALLEL_COMPILE_JOBS "" CACHE STRING
"Define the maximum number of concurrent compilation jobs.")