summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2015-02-14 00:45:32 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2015-02-14 00:45:32 +0000
commit6b098c4a26b82f98e7779ce6fa73df9566297fdf (patch)
tree398b83c971855cfbad537760322005170a30eb31 /CMakeLists.txt
parentf7f5309424592e89de49d4a41ecf0864c54a7325 (diff)
Revert r229185, "Raising minimum required Visual Studio version to 2013."
All builders are not ready yet. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@229199 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f00395fd6..afcc9f0ce2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,10 +24,6 @@ endif()
project(LLVM)
-if (MSVC AND MSVC_VERSION LESS 1800)
- message(FATAL_ERROR "Minimum required MSVC version is 2013!")
-endif ()
-
# The following only works with the Ninja generator in CMake >= 3.0.
set(LLVM_PARALLEL_COMPILE_JOBS "" CACHE STRING
"Define the maximum number of concurrent compilation jobs.")